Maps Not Working?

Discussion in 'RVPR Site Admin, News and Announcements' started by Fixn2gocamp, Dec 23, 2011.

  1. Fixn2gocamp

    Fixn2gocamp
    Expand Collapse
    Member

    Joined:
    Mar 3, 2009
    Messages:
    18
    Likes Received:
    1
    Is anyone else having problems with the maps on the review sections not working? I use the maps to look at ideas from one idea to another.....but when I logged in today, just keep getting a white screen that never loads....(not internet speed, on a wifi card thats screaming fast) and the little yellow man will jump out and takes me to a webcam photo of Calgary Canada. ???? What is this new thing? :unsure:
     
  2. Texasrvers

    Texasrvers
    Expand Collapse
    Administrator

    Joined:
    Mar 6, 2006
    Messages:
    5,864
    Likes Received:
    113
    I just clicked on about a dozen different maps from park listings and each one opened just fine. Try it again and if you're still having trouble, post again with specific park names so that I can check it out.

    Also the little yellow man takes you to a street view of the park's location. Click on him and drag him to the map pin and you should be able to see the RV park entrance from the street view. (You may have to move the view around a bit to find it.) I looked at one the other day that actually had street views inside the park, but most views stop at the entrance.
     
  3. John Blue

    John Blue
    Expand Collapse
    Member

    Joined:
    Nov 9, 2003
    Messages:
    2,172
    Likes Received:
    1
    Same with me. I could find no problems with system. Check a lot of sites and all worked.
     
  4. Fixn2gocamp

    Fixn2gocamp
    Expand Collapse
    Member

    Joined:
    Mar 3, 2009
    Messages:
    18
    Likes Received:
    1
     
  5. Texasrvers

    Texasrvers
    Expand Collapse
    Administrator

    Joined:
    Mar 6, 2006
    Messages:
    5,864
    Likes Received:
    113
    Well, I tested the Gulf Coast RV that you mentioned and I had no trouble. The map opened immediately. It automatically opened in the satellite view, but I had no trouble changing to the street view. However, I am not clear about one thing. You said you could get the "orange arrow." What orange arrow? I do not see that.

    What browser are you using? Can you try another browser and see if the map will open with it. I used Internet Explorer and Firefox, and they both worked.

    I don't know what to tell you at this point except that the website seems to be working fine. Maybe John Blue will have a suggestion.
     
  6. Fixn2gocamp

    Fixn2gocamp
    Expand Collapse
    Member

    Joined:
    Mar 3, 2009
    Messages:
    18
    Likes Received:
    1
    The orange "marker"....I guess is what it's called, its the little "push pin" thingymabob. However, (YAY) I did manage to fix the problem. I remembered I had to "enable" a couple of things for an active X application a couple of days ago. So I went back and disabled those items...and it came back! Must have been a google thing. Thank goodness! I LOVE planning trips using RV Park Reviews and recommend it to people all the time.....

    thanks for the help and support!! Happy travels.

    :D
     
  7. Texasrvers

    Texasrvers
    Expand Collapse
    Administrator

    Joined:
    Mar 6, 2006
    Messages:
    5,864
    Likes Received:
    113
    QUOTE(Richard & Samme Buck @ Dec 24 2011, 07:20 AM) [snapback]28482[/snapback]

    The orange "marker"....I guess is what it's called, its the little "push pin" thingymabob.


    Oh OK, that little thingymabob looks more pink than orange on my screen, but that may just be due to my monitor settings. (BTW, we call that the map "pin.") The important thing is that you got the maps working again. Let us know if you have any more trouble.
     
  8. Donco

    Donco
    Expand Collapse
    Member

    Joined:
    Sep 4, 2010
    Messages:
    2
    Likes Received:
    0
    I had the problem with the maps not working on the states and a couple of other problems unrelated to RV Park Reviews.

    I SOLVED the problem after noticing that my virus software and a few other websites would not work properly. Some of the web sites said that I had "cookies" turned off but I did not. That did however put me on the right trail to solve the problem.

    I had recently had a router installed and it had a firewall. It had a setting that was blocking sites from writing to my computer. After I changed that, maps work, virus software works and everything is back to normal.

    It is worth checking any firewall (windows, virus software or other) to make sure that cookies are not blocked. Also make sure your browser allows cookies.

    Thanks
     

Share This Page