RV Park Reviews

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Generator - Motorhome, Problem question
abn
post Jan 18 2006, 02:08 PM
Post #1


Member
***

Group: Members
Posts: 23
Joined: 13-December 04
From: Chesterfield,VA
Member No.: 2038



In the Winnebago motorhomes, does the generator draw from the coach or the house battery as their power source for starting?

Reason for question....
When I try to start my generator (from either switch), a buzzer or horn (very faintly) sounds. The generator itself does not turn over.

I've checked the charge on all the batteries and they are fine. I did find some corrosion on the negative cables for the house batteries which I cleaned up.

Any ideas??
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Big Ben
post Jan 18 2006, 09:31 PM
Post #2


Advanced Member
******

Group: Members
Posts: 264
Joined: 12-November 04
From: Fultimer winter in Florida
Member No.: 1914



Sounds like a bad ground. You might want to check with the Winnibago forum.
http://irv2.infopop.cc/eve/ubb.x/a/frm/f/2486094452
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Butch
post Jan 19 2006, 09:22 AM
Post #3


Advanced Member
******

Group: Members
Posts: 508
Joined: 23-July 05
From: New York State--Saratoga Area
Member No.: 3801



I believe that Big Ben is on the right track. Check to see if a ground cable from the generator chassis to motor home frame is present. If so, check this connection. If no problem is found with the ground wire, your other options may be a bad starter--relay--wiring, etc. A big help at this point would be some knowledge in the ability to use, and read the appropriate test equipment. Good luck.


--------------------
Butch & Kathy
and "Greta"
says, "me too !"
FMCA # F412606
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
marxtrains
post Jan 20 2006, 07:02 PM
Post #4


Member
***

Group: Members
Posts: 10
Joined: 3-February 05
Member No.: 2268



My Winni Rialta gen starts off the coach battery, unless the engine is running then it starts off the eng battery & the coach battery + the engine alternator.

Jerry


--------------------
Jerry
St Peters, MO.

2007 Winnebago Outlook
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Kirk
post Jan 31 2006, 07:41 AM
Post #5


Advanced Member
******

Group: Members
Posts: 205
Joined: 10-July 05
Member No.: 3594



Motorhome gensets always use the coach batteries as a source for starting. Doing so gives you a different source for the starter on each of the engines and the emergency start switch will allow the use of both sets of batteries to crank the starter for either engine. You my want to start you chassis engine and then use the emergency start switch to cross connect the systems and try again just to see if that is the problem. Starters will sometimes draw too much current for the battery to supply when either the battery is weak, or when the starter motor is beginning to fail. By so doing, you will at least know if the battery is the problem.

If the buzzing sound is coming from the area of the genset, it might be that the starter is failing to engage. Have someone press the start switch while you stand near the genset to see if that is where that sound is coming from. Also, nearly all gensets have a local start switch that is mounted on the genset. Try using it to start the genset as that will very quickly tell you if the remote switch is bad.


--------------------
Good travelin !..............Kirk
Professional Volunteer
URL: www.adventure.1tree.net
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
abn
post Jan 31 2006, 04:30 PM
Post #6


Member
***

Group: Members
Posts: 23
Joined: 13-December 04
From: Chesterfield,VA
Member No.: 2038



Thanks Kirk...you hit the nail on the head. smile.gif

I replaced the coach batteries today and the generator fired right up.
They were the originals and it is an 02 coach so I guess I cannot complain.

Thanks Again
biggrin.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
aMazin
post Feb 1 2006, 11:25 AM
Post #7


Advanced Member
******

Group: Members
Posts: 30
Joined: 27-January 06
Member No.: 5212



It's great to see you followed up on your thread ABN. Most people ask about a problem and you never hear how things turned out.

Thanks for the follow up.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version
RVParkReviews.com