RV Park Reviews

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Update on Park Reviews, Webmaster: Help!
bluedurango
post Aug 14 2004, 06:26 PM
Post #1


Member
***

Group: Members
Posts: 22
Joined: 7-March 04
Member No.: 325



Hi! Have a question:
On my computer at home, it shows the review board as not being updated. Still says your on vacation. However, my computer at work shows the updates.
Any ideas on how I (or you) smile.gif can help me correct this.

Thanks! smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
BBear
post Aug 14 2004, 06:45 PM
Post #2


Advanced Member
******

Group: Members
Posts: 339
Joined: 21-February 04
From: Pennsylvania
Member No.: 308



Have you tried to hit "Refresh"?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
bluedurango
post Aug 14 2004, 06:49 PM
Post #3


Member
***

Group: Members
Posts: 22
Joined: 7-March 04
Member No.: 325



Already tried it....didn't work unsure.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cheryl
post Aug 14 2004, 06:53 PM
Post #4


Advanced Member
******

Group: Members
Posts: 427
Joined: 16-March 04
Member No.: 340



If you use Netscape, click on edit, then preferences, advanced, cache then click "every time I view the page."
If you use Internet Explorer, click tools, internet options, general, (under temporary internet files) click settings, click "every visit to the page."
Hope this helps.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
bluedurango
post Aug 16 2004, 06:35 AM
Post #5


Member
***

Group: Members
Posts: 22
Joined: 7-March 04
Member No.: 325



biggrin.gif It's working! Not sure what caused it, or what fixed it! But I'm back in the swings of things.

Thanks!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version
RVParkReviews.com