RV Park Reviews

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Coleman Air Works Manual, But Not Automatic, What could be the problem?
pdgoldinc
post Jun 14 2014, 09:48 PM
Post #1


Newbie
*

Group: Moderated
Posts: 1
Joined: 14-June 14
Member No.: 87789



We have a 1995 Playmor Sport toybox 5th wheel with one Coleman air-conditioning. The thermostat has the following settings on the left, top down: Heat, Cool, Off, Fan. And on the right side from the top down: Fan Auto High, Fan Auto Low, Fan Manual Low, Fan Manual High. The fan does not come on when it is on the COOL Auto Low or High setting. It only hums a little, but the fan does not kick in. Then when I put it on COOL, LOW FAN, the air conditioner works. We have tried just about everything, even had an air-conditioning person here but can not figure out the problem. Nothing has been rewired in years, so this can not be the problem either.
Any tips would be greatly appreciated. Thank you so much. Daniella
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Fred and Adele
post Jun 27 2014, 01:17 PM
Post #2


Member
***

Group: Members
Posts: 13
Joined: 20-August 11
Member No.: 62145



Take it into an RV repair facility, like a dealer. They deal with RV systems daily. I don't think an AC repair person might be familiar with the RV systems. If its the original AC unit maybe its just starting to fail from age?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version
RVParkReviews.com