RV Park Reviews

Welcome Guest ( Log In | Register )

> Trouble posting review, Posting problem
bleaux skies
post Jan 23 2004, 07:59 PM
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 23-January 04
Member No.: 280



I tried entering the following on Halls Crossing RV Park UT but keep getting errors. Is it what I'm entering? "This campground in November was mostly empty. My count of the number of sites might be wrong. Sites may seem close when campground is full. Lake side sites have nice view of Lake Powell. Nothing to do if you don't plan to boat/fish. Taking Ferry across the Lake with fifth wheel is not something you can do everywhere so it was fun and is what brought us to this campground. Campground sites on small hill side, so sites were somewhat unlevel. Having entry on down hill side almost required a step stool to get into trailer. Small store, gas, diesel, propane. Off season staffing kept store closed most of the day, but a phone was made available to call for assistance."
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
 
Reply to this topicStart new topic
Replies
bleaux skies
post Jan 24 2004, 10:54 AM
Post #2


Newbie
*

Group: Members
Posts: 2
Joined: 23-January 04
Member No.: 280



Thanks, it's working. Was able to post review this morning.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version
RVParkReviews.com