RV Park Reviews

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Posting on RV Park Reviews, Inability to post
jojolima
post May 13 2004, 10:55 AM
Post #1


Advanced Member
******

Group: Members
Posts: 46
Joined: 9-April 03
From: Western Ohio
Member No.: 8



RV Park Reviews has been the finest source for quality park information available anywhere. Several participants have made it very difficult for the webmaster by posting under assumed names, parks posting multiple reviews, false information, etc. This has forced new methods of posting.

I have made multiple attempts to post during the past 2 weeks. I have also sent messages to the webmaster. A friend of mine has also sent messages and attempted to post. All have been ignored or not successful.

Am I the Lone Ranger or are others having problems? What is going on? What is the solution?

HELP!!!!!! sad.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cheryl
post May 13 2004, 04:19 PM
Post #2


Advanced Member
******

Group: Members
Posts: 427
Joined: 16-March 04
Member No.: 340



I did have problems. The webmaster responded to me when I posted on here asking for advice. I solved the problem on my own however, by using the email provided to me by my internet provider instead of the hotmail account I usually use. IE: johnsmith@earthlink.net, johnsmith@comcast.net, johnsmith@aol.com.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Webmaster
post May 13 2004, 11:02 PM
Post #3


Administrator
******

Group: Admin
Posts: 231
Joined: 18-March 03
Member No.: 1



The webmaster has never received an email from you. The problem must be on your end as we have tested and re-tested again and again and people are getting their reviews thru, as are emails to us. I will say this--if the "NOTICE" is not adhered to, then a review will not be posted. If we can not verify that the campground exists, punctuation is not correct, the campground name is not complete, etc. then the review will be deleted. So, if you have sent a review and that is the reason you feel you can not post, then submit a correct review.
Webmaster


--------------------
Webmaster
RV Park Reviews
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
jojolima
post May 14 2004, 06:31 AM
Post #4


Advanced Member
******

Group: Members
Posts: 46
Joined: 9-April 03
From: Western Ohio
Member No.: 8



Messages sent to webmaster daily from 5-8-04 to 5-13-04. I have copies to email sent. Directions followed EXACTLY. Message says that authorization will arrive via email.

Nothing arrives via email.

How can I follow the directions for posting when the authorization is never sent!


--------------------
2000 Ford V-10, 4:30 LS, Newmar Kountry Star

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cheryl
post May 14 2004, 06:47 AM
Post #5


Advanced Member
******

Group: Members
Posts: 427
Joined: 16-March 04
Member No.: 340



Do you have an email spam blocker turned on? If so, try temporarily turning it off to see if you get the email.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Webmaster
post May 14 2004, 08:12 AM
Post #6


Administrator
******

Group: Admin
Posts: 231
Joined: 18-March 03
Member No.: 1



jojo,
In your email to us today you stated that you had cookies "turned off" again they must be turned "on" for the email validation to work. If you are trying to submit a review from a work office they may have filters for incoming email and marking the validation email as spam? Our server is saying that your validation email was sent to you but returned as "undeliverable". We have a tight filter on our email which apparently has been deleting your previous emails to us, so they are coming thru to us marked as spam from your isp or they would not have been deleted. We turned off the filter yesterday to see why your emails were not reaching us.
Webmaster


--------------------
Webmaster
RV Park Reviews
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
jojolima
post May 14 2004, 12:53 PM
Post #7


Advanced Member
******

Group: Members
Posts: 46
Joined: 9-April 03
From: Western Ohio
Member No.: 8



Thank you for your private messages. My cookies are turned to the highest level. I reloaded the latest Javascript. As you are aware, I found a way to make the system work. It is still not correct. I do have a spam blocker turned on. I will turn that off and try again for the correct method to post. There is a problem and it is not just me!

Thanks for your help. We will solve the problem.


--------------------
2000 Ford V-10, 4:30 LS, Newmar Kountry Star

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Oyssey
post May 16 2004, 10:47 AM
Post #8


Unregistered









[B][SIZE=1] sad.gif I have been following this thread concerning posting camp ground reviews with intent interest. Like one of the other posters from the same ISP, I find this the most important web site for RVers on the Net. I have used it many times and have reviewed like wise. Today, I can't access it any longer. I have met all the requirements for cookies, Java script, I have spell checker, etc. I get the message that I am going to receive an authorization and a link. It doesn't happen and I give up trying. I and all RVers are very sad that a few bad apples have made all of this so difficult. However, Mr Webmaster, there has to be a better answer, I don't know what it is, but I sincerely hope you find it. I personally rely very heavily on this site for the straight skinny on campgrounds. Good Luck. Oyssey
Go to the top of the page
+Quote Post
Webmaster
post May 16 2004, 07:51 PM
Post #9


Administrator
******

Group: Admin
Posts: 231
Joined: 18-March 03
Member No.: 1



We have just made some "adjustments" to the email that is sent. Please try again and post here or email us if you still have problems. Most servers are not having a problem and we are trying to figure out why some are not allowing the email to be received by the intended person and are being rejected. sad.gif
Thanks - Webmaster


--------------------
Webmaster
RV Park Reviews
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
jojolima
post May 16 2004, 09:05 PM
Post #10


Advanced Member
******

Group: Members
Posts: 46
Joined: 9-April 03
From: Western Ohio
Member No.: 8



I still receive message that the form has been sent. No form, cookies are on and WELL baked, everything else is on as well.

Hope that we can find the solution to the problem.


--------------------
2000 Ford V-10, 4:30 LS, Newmar Kountry Star

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Webmaster
post May 16 2004, 09:43 PM
Post #11


Administrator
******

Group: Admin
Posts: 231
Joined: 18-March 03
Member No.: 1



jojolima,
We appreciate your "hanging in there" while we strive to correct any problem. Hopefully we will get it corrected. Like we said before, wish we did not have to even do this, but some ruin a good thing for everybody. We are going to try to track people that are not getting their email to see if it is server issue with particular ISP's.
Webmaster


--------------------
Webmaster
RV Park Reviews
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version
RVParkReviews.com