RV Park Reviews

Welcome Guest ( Log In | Register )

> Lost Reviews!
dodge guy
post Sep 12 2013, 01:00 PM
Post #1


Advanced Member
******

Group: Members
Posts: 30
Joined: 13-May 07
From: Chicago Northwest Suburbs
Member No.: 12626



Ok, this is not that big an issue, but it has happened 3 times in a row. I submit a review and it never shows up. I`ll wait 2-3weeks and then I give up an repost it and it goes through. did this with the last 3. all of them I had to resubmit. Like I said it`s not a huge deal just a pain. anyone else run into this? I`m going to try and resubmit it later today.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
 
Reply to this topicStart new topic
Replies
Texasrvers
post Sep 13 2013, 11:01 AM
Post #2


Advanced Member
******

Group: Admin
Posts: 3707
Joined: 6-March 06
Member No.: 5452



The email you should have gotten contains some comments from the admin who deferred the review which tell what the problem was. In this case your review was unedited.

Because we get so many reviews, we do not have the time to correct everyone's mistakes. Therefore, we ask that reviews be submitted with correct punctuation and capitalization. In looking at your other deferred reviews, this seems to be problem with all of them, and I can see that we also took the time to correct quite a few of the others rather than defer them.

The content of your reviews is good, but they do contain quite a few grammatical errors. Therefore, I would politely ask you to please proofread your reviews and make any needed corrections before submitting them.

PS If you are not receiving our emails about your reviews, you may need to see if they are going into your spam folder. Do you get the ones that say your review has been posted?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version
RVParkReviews.com