RV Park Reviews

Welcome Guest ( Log In | Register )

3 Pages V  1 2 3 >  
Reply to this topicStart new topic
> Rv Park Reviews New Look, Changes to the Site
Beastdriver
post May 6 2006, 06:23 PM
Post #1


Advanced Member
******

Group: Members
Posts: 503
Joined: 24-April 04
From: Palm Coast, FL
Member No.: 408



Webmaster

Just when you think this site can't get any better, you guys make it a LOT better. The new site is much easier to use, easier to understand,easier on the eyes, and more complete. Thank you. We appreciate your continuing efforts!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
semperfi
post May 6 2006, 07:38 PM
Post #2


Newbie
*

Group: Members
Posts: 4
Joined: 9-April 05
Member No.: 2640



sad.gif It appears that that the new site only works well with Explorer on a PC.

I have tried it with Foxfire on a PC and Foxfire, Safari and OmniWeb on a Mac and the site does not work. The old one did.

Has anyone else run into this?

BYW, I am writing this on my PC running Explorer.

This is NOT good!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cheryl
post May 6 2006, 08:04 PM
Post #3


Advanced Member
******

Group: Members
Posts: 427
Joined: 16-March 04
Member No.: 340



I'm using Netscape with no problems.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
John Blue
post May 6 2006, 08:18 PM
Post #4


Advanced Member
******

Group: Members
Posts: 2174
Joined: 9-November 03
From: Brandon, FL.
Member No.: 214



I love the new look, it may take couple days to pick up on all the new changes you put in place. What is next? Did I miss spell check?


--------------------
John
Brandon, Fl.
FMCA F-248693
Foretravel MH
Honda CRV tow
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Webmaster
post May 6 2006, 08:30 PM
Post #5


Administrator
******

Group: Admin
Posts: 231
Joined: 18-March 03
Member No.: 1



QUOTE(semperfi @ May 6 2006, 05:38 PM) *

sad.gif It appears that that the new site only works well with Explorer on a PC.

I have tried it with Foxfire on a PC and Foxfire, Safari and OmniWeb on a Mac and the site does not work. The old one did.

Has anyone else run into this?

BYW, I am writing this on my PC running Explorer.

This is NOT good!:angry:



We have been testing the site with IE and Firefox on a PC as well as Safari 2.0.3, Firefox 1.5.0.3, and Opera 8.54 on the MAC/OSX side of things. I haven't been able to duplicate your issues from 5 different macs, so I can't imaging what could be going wrong. We do use a little javascript, so if you have javascript disabled, that could be the issue.

I personally use a Mac and will be happy to help you resolve these issues.

We will get these growing pains resolved!


--------------------
Webmaster
RV Park Reviews
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
semperfi
post May 6 2006, 08:47 PM
Post #6


Newbie
*

Group: Members
Posts: 4
Joined: 9-April 05
Member No.: 2640



Sorry, I found the problem.

Since it was not just one browser I began to think about what might be the problem. It had to be universal. It wasn't the firewalls or the browser settings. They were all OK.

For the PC it worked with Explorer but not Firefox. It was because Firefox was an older version. The site worked with the update. Sure enough I updated the Mac browsers and all seems well although Safari was already the latest update and is flaky on the site, the others work well. The only real problem I now have is with the state maps not showing the dots for reviewed CG's.

This is my favorite RV'ing site. It is great information. The new design will be even more helpful.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
philhoey
post May 7 2006, 07:33 AM
Post #7


Newbie
*

Group: Members
Posts: 7
Joined: 11-May 05
Member No.: 2886



biggrin.gif Great new site. I was a little taken aback at first thinking my link was busted. But - I like it.

Phil
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
skipanda
post May 7 2006, 09:46 AM
Post #8


Newbie
*

Group: Members
Posts: 3
Joined: 18-April 06
Member No.: 5843



I had to check to see if my computer sent me to a place I've never been before!

Holy smoke - great new look. I love it!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
PJinNH
post May 7 2006, 03:05 PM
Post #9


Newbie
*

Group: Members
Posts: 2
Joined: 1-June 04
Member No.: 580



Love the new look. Great improvement on a site that was already wonderful. Way to go!!!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
fiverdriver
post May 7 2006, 09:22 PM
Post #10


Newbie
*

Group: Members
Posts: 1
Joined: 13-July 04
Member No.: 1017



Great job on the new look. I check in quite often and was very plesently surprised with the change. It not only looks better but it's easier to read and the extra local info for each area is very helpful. I also like the longer list of new reviews. In the past if I missed a few days I didn't get to see the recent additions. Now with the longer list I have a better chance of reading all of them.

I never camp anywhere without checking here first. Thanks for you efforts. By the way, I using Firefox and it looks great, no problems.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Butch
post May 8 2006, 08:14 AM
Post #11


Advanced Member
******

Group: Members
Posts: 508
Joined: 23-July 05
From: New York State--Saratoga Area
Member No.: 3801



The new look is interesting to say the least. I have issues with the system as follows: upon loading the website, an "error on pages" message appears. (I'm using Internet Explorer) Upon closer investigation, have tried to engage the "spell checker", and nothing happens--no spell checker. The right and left scroll at the bottom of the page is a pain in trying to read the entire page as in the past. In the forums, the originator of the posting is not shown, a feature that I appreciated. The lighter green background color makes the white lettering, within the green background, harder to read. These old eyes are not as good as they were in my younger days. I would be the first admit that, one: I have an older computer system, useable but outdated.(windows 95) two: I'm not a computer wizard by any stretch, but can use it to obtain the information as needed. Otherwise I really do enjoy and appreciate all the efforts and work involved in making the information listed here. A job well done, thank you.


--------------------
Butch & Kathy
and "Greta"
says, "me too !"
FMCA # F412606
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cheryl Fuller
post May 8 2006, 10:16 AM
Post #12


Advanced Member
******

Group: Members
Posts: 506
Joined: 24-June 05
From: Denver, CO
Member No.: 3340



QUOTE(Butch @ May 8 2006, 06:14 AM) *
The new look is interesting to say the least. I have issues with the system as follows: upon loading the website, an "error on pages" message appears. (I'm using Internet Explorer) Upon closer investigation, have tried to engage the "spell checker", and nothing happens--no spell checker. The right and left scroll at the bottom of the page is a pain in trying to read the entire page as in the past. In the forums, the originator of the posting is not shown, a feature that I appreciated. The lighter green background color makes the white lettering, within the green background, harder to read. These old eyes are not as good as they were in my younger days. I would be the first admit that, one: I have an older computer system, useable but outdated.(windows 95) two: I'm not a computer wizard by any stretch, but can use it to obtain the information as needed. Otherwise I really do enjoy and appreciate all the efforts and work involved in making the information listed here. A job well done, thank you.






Butch, I too, have been unable to access the spell checker, and I really need it. I am running Windows 2000. I followed the directions that the Administrator had posted previously to no avail. I am going to have hubby look at it - he is a computer genius so maybe he can show me where I am going wrong.


--------------------
Cheryl
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
genestoy
post May 8 2006, 10:27 AM
Post #13


Advanced Member
******

Group: Validating
Posts: 44
Joined: 22-May 05
Member No.: 2973



Cheryl,

I think it only works if you are using Internet Explorer as these forums use a IE plugin called iespell. dry.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Charles
post May 8 2006, 10:27 AM
Post #14


Newbie
*

Group: Members
Posts: 1
Joined: 8-May 06
Member No.: 6062



Great new look but seems like alot of reviews have been lost in the change. I realize some were old and maybe out dated but I liked the idea of seeing all the remarks from many members on a park.

Charles
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
aMazin
post May 8 2006, 10:39 AM
Post #15


Advanced Member
******

Group: Members
Posts: 30
Joined: 27-January 06
Member No.: 5212



Very nice new look. I check in every few days and was blown away by the new, great look. biggrin.gif

Thanks for the great site!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

3 Pages V  1 2 3 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version
RVParkReviews.com