Help - Search - Members - Calendar
Full Version: My Park Rviews Don't Take?
RV Park Reviews Campground Discussion Forum > RV Park and Campground Discussions > General Chat
joe4golf
Why do I always get the 0 of 3 message when I try to submit a review? sad.gif
Webmaster
QUOTE(joe4golf @ Aug 28 2007, 04:11 PM) *

Why do I always get the 0 of 3 message when I try to submit a review? sad.gif


Because we aren't gettting your reviews, I still don't see any reviews for you in the system. We got over 100 reviews today, so the system is working. What web browser are you using, and are you getting the "Thank You" screen after posting a review?

If you don't get the "Thank You" screen, we don't have the review.
Texasrvers
joe4golf,

Some time back another reviewer was having trouble getting his reviews accepted. Below is the response I wrote to him. Maybe it will help you.


"I have submitted many reviews on this site with no trouble, but a few weeks ago I had the same thing happen to me. After I had filled in everything I hit "next" and was sent back to the form. After this happened 2-3 times I was sure it was the website's fault. But I kept going over the form and sure enough I found MY mistake. As soon as I put the information in correctly I got the "Thank you" screen. In your instance it very well might be the a problem with the website, but I'd bet you are probably doing some little thing wrong. Check your information again, and sorry you're having so much trouble."


It is very easy to make some little mistake that will cause the form not to go through, so just be very careful filling it out. Good luck.
ddbradley952
QUOTE(Texasrvers @ Aug 29 2007, 11:13 AM) *

joe4golf,

Some time back another reviewer was having trouble getting his reviews accepted. Below is the response I wrote to him. Maybe it will help you.


"I have submitted many reviews on this site with no trouble, but a few weeks ago I had the same thing happen to me. After I had filled in everything I hit "next" and was sent back to the form. After this happened 2-3 times I was sure it was the website's fault. But I kept going over the form and sure enough I found MY mistake. As soon as I put the information in correctly I got the "Thank you" screen. In your instance it very well might be the a problem with the website, but I'd bet you are probably doing some little thing wrong. Check your information again, and sorry you're having so much trouble."


It is very easy to make some little mistake that will cause the form not to go through, so just be very careful filling it out. Good luck.

******************YEA!****************************


When you hit next and it bounces you back it is because you left one of the questions or fields blank. LOOOOOOOOOOOOOOK for area's hilited in purple, fill in the blank space and continue.


Thank you very much and have a nice day!!! DUH!!



Click to view attachment
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.