Help - Search - Members - Calendar
Full Version: Maps Not Working?
RV Park Reviews Campground Discussion Forum > RV Park and Campground Discussions > General Chat
Richard & Samme Buck
Is anyone else having problems with the maps on the review sections not working? I use the maps to look at ideas from one idea to another.....but when I logged in today, just keep getting a white screen that never loads....(not internet speed, on a wifi card thats screaming fast) and the little yellow man will jump out and takes me to a webcam photo of Calgary Canada. ???? What is this new thing? unsure.gif
Texasrvers
I just clicked on about a dozen different maps from park listings and each one opened just fine. Try it again and if you're still having trouble, post again with specific park names so that I can check it out.

Also the little yellow man takes you to a street view of the park's location. Click on him and drag him to the map pin and you should be able to see the RV park entrance from the street view. (You may have to move the view around a bit to find it.) I looked at one the other day that actually had street views inside the park, but most views stop at the entrance.
John Blue
Same with me. I could find no problems with system. Check a lot of sites and all worked.
Richard & Samme Buck
[quote name='Texasrvers' date='Dec 23 2011, 08:07 PM' post='28478']
I just clicked on about a dozen different maps from park listings and each one opened just fine. Try it again and if you're still having trouble, post again with specific park names so that I can check it out.

Thanks....I just tried to go to Texas, Beaumont, Gulf Coast RV. Still the same, white screen only, now I can't get the satellite picture....I was getting that before, but I prefer to use the street view....I get the little orange arrow....map will not load, tried cleaing files/cookies.....etc. I can't understand this, never had this happen before.

I appreciate any help!! smile.gif
Texasrvers
Well, I tested the Gulf Coast RV that you mentioned and I had no trouble. The map opened immediately. It automatically opened in the satellite view, but I had no trouble changing to the street view. However, I am not clear about one thing. You said you could get the "orange arrow." What orange arrow? I do not see that.

What browser are you using? Can you try another browser and see if the map will open with it. I used Internet Explorer and Firefox, and they both worked.

I don't know what to tell you at this point except that the website seems to be working fine. Maybe John Blue will have a suggestion.
Richard & Samme Buck
The orange "marker"....I guess is what it's called, its the little "push pin" thingymabob. However, (YAY) I did manage to fix the problem. I remembered I had to "enable" a couple of things for an active X application a couple of days ago. So I went back and disabled those items...and it came back! Must have been a google thing. Thank goodness! I LOVE planning trips using RV Park Reviews and recommend it to people all the time.....

thanks for the help and support!! Happy travels.

biggrin.gif
Texasrvers
QUOTE(Richard & Samme Buck @ Dec 24 2011, 07:20 AM) *

The orange "marker"....I guess is what it's called, its the little "push pin" thingymabob.


Oh OK, that little thingymabob looks more pink than orange on my screen, but that may just be due to my monitor settings. (BTW, we call that the map "pin.") The important thing is that you got the maps working again. Let us know if you have any more trouble.

Donco
I had the problem with the maps not working on the states and a couple of other problems unrelated to RV Park Reviews.

I SOLVED the problem after noticing that my virus software and a few other websites would not work properly. Some of the web sites said that I had "cookies" turned off but I did not. That did however put me on the right trail to solve the problem.

I had recently had a router installed and it had a firewall. It had a setting that was blocking sites from writing to my computer. After I changed that, maps work, virus software works and everything is back to normal.

It is worth checking any firewall (windows, virus software or other) to make sure that cookies are not blocked. Also make sure your browser allows cookies.

Thanks
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.