Help - Search - Members - Calendar
Full Version: No Parks On Map
RV Park Reviews Campground Discussion Forum > RV Park and Campground Discussions > General Chat
hippo
I can't get the park locations to display on the map when I'm using Internet Explorer. I just get an empty map.

Is there a setting I'm not using properly?

I tried to search for this on the site (keywords too small) and on google to no avail. Any help would be greatly appreciated.

Thanks!
John Blue
hippo,

It would help me if you would tell me the state, city, and a parks name you are looking at. We can check this problem then.
Texasrvers
hippo,

As I understand it, when you choose a campground listing and then click on the "View on Map" button, you get the map displayed, but you cannot see the campground. Is this a correct analysis of your problem? Can you see an orange/pink pin on the map?
hippo
John, Texas,

Sorry to be so unclear. My problem is that when I click on a state or select a state from the list, the state map shows no blue dots representing park locations. My iPhone show the blue dots, but my Internet Explorer computers show just a blank map (I didn't know there were blue dots until I was forced to use my iPhone instead of my laptop/desktop!). Being able to see the relative locations of the parks is very helpful, as I don't always know the geographical locations of the cities. I'd just use the iPhone, but it's almost impossible to select the blue dots on its small screen with my pudgy fingers. biggrin.gif

The "View on Map" button works correctly once I have selected a park.

Thanks for your rapid replies and assistance!
Texasrvers
Thanks for your clarification. Now that I understand your problem a little better I can say that you are 100% correct. The blue dots do not show up with IE. I am not sure what all browsers display the dots, but I know Fire Fox does.
HappiestCamper
QUOTE(Texasrvers @ Aug 15 2012, 02:27 PM) *

Thanks for your clarification. Now that I understand your problem a little better I can say that you are 100% correct. The blue dots do not show up with IE. I am not sure what all browsers display the dots, but I know Fire Fox does.


Should be every thing but IE - when the page goes to load the points it specifically says:

if (navigator.appName != "Microsoft Internet Explorer")

So, any browser that is not Microsoft Internet Explorer should work.
John Blue
OK, couple more items. With your Iphone or Ipad2 use link below.

http://www.rvparkreviews.com/iphone/#_home

Next download a copy (free) of Firefox and that will end all your problems. All admins use it and we have not problems. IE is a mess to work with.
hippo
Thank you for all your help!

Your site is an incredible resource for RV'ing.
TrailerParkBoys
QUOTE(hippo @ Aug 14 2012, 09:20 PM) *

I can't get the park locations to display on the map when I'm using Internet Explorer. I just get an empty map.

Is there a setting I'm not using properly?

I tried to search for this on the site (keywords too small) and on google to no avail. Any help would be greatly appreciated.

Thanks!


I think it might have something to do with the browser you are using.. Maybe theres a plugin not installed properly?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.